Platform9 management planes are unreachable

Incident Report for Platform9

Resolved

The network issue has been resolved.
Posted May 10, 2021 - 00:50 PDT

Identified

The issue has been identifed to be a network issue with our Data Center service provider. They are working to resolve it.
Posted May 09, 2021 - 23:00 PDT

Investigating

Certain customers cannot reach their management plane deployments. We are currently investigating the issue.
Posted May 09, 2021 - 22:34 PDT
This incident affected: Platform9 Cloud.