Upstream Issue: Red Hat Quay Image Registry Down
Incident Report for Platform9
Resolved
Red Hat has marked the incident as resolved.
Posted Mar 22, 2024 - 11:45 PDT
Monitoring
Container image pulls may fail for images hosted by Red Hat Quay image registry due to an ongoing incident. For more information, see: https://status.redhat.com/incidents/qh68rjfg6xs6

Nodes where the images are already cached should continue to function for newly-created containers.
Posted Mar 22, 2024 - 11:30 PDT
This incident affected: Quay.io Registry.